Desktop client browsing issue
Original Question or Issue:
FileCloud Desktop client times out when opening a very large directory.
Environment:
- Product - FileCloud Desktop
- Version - 23.241.40-beta
- Platform - Windows
Steps to Reproduce:
Opening a folder with hundreds of thousands of files is not possible.
Error or Log Message:
The cloud operation was not completed before the time-out period expired.
Defect or Enhancement Number:
FCL-2573
Cause:
API Getfilelist - Pagination needs optimization.
Resolution or Workaround:
Notes: