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Delete Approval pop-up in the Sync client

Original Question or Issue:

I need help with the Sync delete approval message that appeared after starting the Sync client. 


Environment:

  • Product - FileCloud Sync
  • Version - Any
  • Platform - Any

Steps to Reproduce:

Modifying files from the FileCloud Sync folder and from the Web browser User Interface.


Error or Log Message:

Delete Approval pop-up after starting the FileCloud Sync client.


Defect or Enhancement Number:

 


Cause:

The Sync client was stopped and not communicating with the FileCloud Server for a long period.


Resolution or Workaround:

  • Exit the FileCloud Sync client.

  • Using Windows File Explorer, backup the Sync folder containing user files.

  • Delete or rename the Sync folder using Windows File Explorer.

  • Rename the folder %APPDATA%\FileCloudSyncData\client on the end user machine.

  • Start the Sync client and log in.

  • Wait for the Sync client to download all the files from the server.

  • Using Sync, override files on the server with items from the local backup.


Notes:

Re-uploading files from the backup is necessary only if more recent changes were applied to local files managed by the client application but not synced to the server.