Cannot Upload Photos or Files to our Synchronized Folder through the Web Interface
Original Question or Issue:
We have a problem in uploading new photos in our synchronized folder in FileCloud using FC Sync or through Web Interface.
Environment:
- Product - Online
- Version - 23.241.6
- Platform - AWS
Steps to Reproduce:
Error or Log Message:
2025-03-27 9:54:23.922561 DEBUG: [17430872268551] Critical Section: wait /syncuser/PCE/Product_pictures/PRYM/11283000_PS_A.jpg sessionId 67e5667ad19d63.046207191743087226.855167e5667ad19de7.15837263
Defect or Enhancement Number:
Cause:
The critical section did not get cleaned up properly
Resolution or Workaround:
Use the Critical Section Cleanup Tool which is found in the following FileCloud Support Documentation:
https://www.filecloud.com/supportdocs/fcdoc/latest/server/filecloud-administrator-guide/filecloud-site-maintenance/managing-user-folders-and-files/critical-section-cleanup-tool
Notes: