Cannot reconfigure SSO
Original Question or Issue:
Cannot edit my SSO configuration anymore from FileCloud Admin Portal > Settings > SSO
Environment:
- Product - FileCloud Online
- Version - Any
- Platform - Any
Steps to Reproduce:
Error or Log Message:
Single Sign On (SSO) is available with FileCloud Online Essentials with the SSO component and FileCloud Online Advanced
Defect or Enhancement Number:
Cause:
FileCloud Online Essentials doesn't include the Single Sign-On/SAML feature anymore
Resolution or Workaround:
Contact FileCloud Support
Notes: