Cannot preview a file that was publicly shared with view-only permissions.
Original Question or Issue:
Cannot preview a file that was publicly shared with view-only permissions.
Environment:
- Product - FileCloud Server
- Version - Any
- Platform - Any
Steps to Reproduce:
Error or Log Message:
Defect or Enhancement Number:
Cause:
The “Show Single File Share Full Preview” option is disabled in the Admin Portal.
Resolution or Workaround:
Enable the “Show Single File Share Full Preview” option in the Admin Portal—this option is located under Admin Portal > Customization > General > UI Features.
Notes: