Skip to content
English
  • There are no suggestions because the search field is empty.

Cannot access the FileCloud User interface

Original Question or Issue:

I'm not able to access the FileCloud User interface.


Environment:

  • Product - FileCloud Server
  • Version - Any
  • Platform - Any

Steps to Reproduce:

Storage encryption is enabled and the FileCloud VM has rebooted. 


Error or Log Message:

Storage system not ready. Please contact administrator. 


Defect or Enhancement Number:

 


Cause:

Encryption must be activated after the OS reboot.


Resolution or Workaround:

Access the FileCloud Admin Portal > Settings > Storage > Managed Storage and ensure encryption is active.


Notes: