Blank page after SSO login
Original Question or Issue:
FileCloud web user interface showing a blank page after SSO login.
Environment:
- Product - FileCloud Server
- Version - Any
- Platform - Any
Steps to Reproduce:
FileCloud server is not connected to the internet, not joined to a domain and not syncing with an external NTP entity.
Error or Log Message:
Received an assertion that is valid in the future. Check clock synchronization on IdP and SP.
Defect or Enhancement Number:
Cause:
No time syncing configured.
Resolution or Workaround:
Manually adjust the time on the FileCloud server as a workaround until you configure and sync your FileCloud server with an NTP source.
Notes: