Admin User Update Fails Due to Invalid passwordexpirationdate Format
Original Question or Issue:
It looks like I can't 'disable' ANY users in filecloud. I don't know how to use the master admin
Environment:
- Product - FileCloud Server
- Version - 23.253
- Platform - Windows, Linux, MacOS
Steps to Reproduce:
Error or Log Message:
Bad Request Error
2026-02-02 17:24:08.102784 ERROR: [337469][1770074647932] /admin/updateuser: Request validation failed on field: passwordexpirationdate, message: Invalid date format []
Defect or Enhancement Number:
Cause:
The Account Expiration Date for the affected user was set to an invalid date format, which caused the request validation to fail when disabling the account.
Resolution or Workaround:
-
Removed the invalid Account Expiration Date
-
Retried setting the user account to Disabled
-
User account was successfully disabled after removing the invalid expiration date.
Notes: