AD accounts are getting automatically approved on mistake
Original Question or Issue:
This has somehow been enabled and need to find how to turn this off. Getting new accounts auto-created that receive a full license and then are complaining they cannot share, which is accurate as we require a Team folder with IT needs to create and assign. IT needs to manage the account creation for all full users and not allow the application to auto-create.
Environment:
- Product - FileCloud Server
- Version - Any
- Platform - Any
Steps to Reproduce:
Error or Log Message:
Defect or Enhancement Number:
Cause:
Automatic account approval is set to Automatically approve new accounts to External User
In doing so, AD(Active Directory) accounts are automatically created as well
Resolution or Workaround:
Create a workflow to check when an AD account is created. Disable the account until approved:
- Create workflow
- If new user is created
-
- Auth type = ACTIVEDIRECTORY
- The rest empty
- Then action
-
- Disable user account
- Send email to an admin for approval
Notes: