2FA emails with empty code
Original Question or Issue:
2FA emails are coming with an empty code.
Environment:
- Product - FileCloud Server
- Version - Any
- Platform - Any
Steps to Reproduce:
2FA emails and IP Check feature.
Error or Log Message:
IP Mismatch Detected
Defect or Enhancement Number:
Cause:
The request IP is different from the login IP.
Resolution or Workaround:
Access the Admin Portal and turn ON the "Disable IP check" parameter in Settings > Misc > General.
Notes:
https://docs.filecloud.com/fcdoc/latest/server/filecloud-administrator-guide/filecloud-site-setup/filecloud-best-practices/manage-ip-checks