Skip to content
English
  • There are no suggestions because the search field is empty.

Unable to Change Access Level from Guest to External User

Original Question or Issue:

A specific user account cannot be set back to "External Users" due to an unusual domain prefix format in their email address.
🔹 As a workaround, we are trying to assign a "Guest" license temporarily for a user based in China.
⚠️ FileCloud will not allow the role change due to this formatting issue.


Environment:

  • Product - Filecloud Server
  • Version - 23.251
  • Platform - Any

Steps to Reproduce:

 


Error or Log Message:

Invalid Email for External Accounts


Defect or Enhancement Number:

 


Cause:

Current calculation for external domains is wrong in cases where there are few licensed users.


Resolution or Workaround:

This will be addressed in our future release with ticket ID:  FCL-3741

  • Disable the user first

  • Set user with External Access


Notes: