Incorrect Team Folders Modified Date for Folder Uploaded through Admin Portal
Original Question or Issue:
Incorrect Modified Date when Uploading Folder from Admin Portal
Environment:
- Product - Filecloud Server
- Version - 23.251
- Platform - Any
Steps to Reproduce:
-
Login to Admin Portal
-
Navigate to Team Folders
-
Upload a Folder from your local machine (laptop) - drag & drop or upload folder option
The oldest modified date of the file inside the folder is the one that the folder shows as the date modified.
Error or Log Message:
Defect or Enhancement Number:
Cause:
Filecloud Admin UI issue
Resolution or Workaround:
This will be fixed in our future release with internal ticket ID: FCL-3635
Notes: